The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 11:06 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2025 - 10:38 CEST
Investigating
We are currently facing networking problems across various applications and investigating the problem. As a result applications may show errors or be unresponsive. Please check this status page for updates.
Posted Apr 08, 2025 - 10:38 CEST
This incident affected: Development of standards (CEN Ballots on Draft Standards, CEN Ballots for Governance, CEN Documents, CEN Meetings, Global Directory, CEN Online Standards Development (OSD), CEN Applications portal), Authentication and authorization (Single Sign-On), and Application Programming Interfaces (APIs) (CEN APIs for Projects, Publications and Committee Working Documents, CENELEC APIs for Projects, Publications and Committee Working Documents).